Bateria de Lipo - ta estranho o funcionamento na Emaxx

Go down

Bateria de Lipo - ta estranho o funcionamento na Emaxx

Post  bruschi on Sun Jun 21, 2009 8:22 pm

Pessoal, boa noite

To um pouco frustrado hoje. Depois de esperar 20 dias pra minhas novas bats de lipo chegarem, tentei utilizá-lo em minha emax (tudo original) e ocorreu o problema abaixo.

Tenho uma E-maxx modelo novo (3905) e tava rodando com ela usando baterias de NiMH (7 celulas cada).
Funcionou bem, até q resolvi migra para bateria de lipo (já usava em aeromoldelos).

Comprei 2 bat de 4900mha 7.4v Zippy, troquei os conectores deans pelo traxxas e conectei na emaxx(original, com o esc EVX2).

Quando ligo a emaxx, as rodas dianterias viram pra esquerda e o ESC começa a piscar a luz variando entre vermelho e verde e não responde aos comando do controle. Parece que tá com interferência.

Alguém sabe o que pode estar acontecendo? Será que tenho q configurar o ESC de alguma forma?

Olha ai o vídeo. Mas se alguém já puder ajudar, agradeço.



bruschi
beginner
beginner

Número de Mensagens : 8
Data de inscrição : 2009-04-16

View user profile

Back to top Go down

Re: Bateria de Lipo - ta estranho o funcionamento na Emaxx

Post  fkot on Sun Jun 21, 2009 9:41 pm

Amigo já tentou ler o manual para ver o que fazer? Quem sabe a resposta está lá!
avatar
fkot
Admin
Admin

Número de Mensagens : 1924
Data de inscrição : 2009-03-03

View user profile http://rcoffroad.forumeiros.com

Back to top Go down

Re: Bateria de Lipo - ta estranho o funcionamento na Emaxx

Post  JIN KAZAMA on Mon Jun 22, 2009 3:05 am

bruschi quando você liga as baterias normais esta fica tudo bem??
Normalmente fosse não tinha que fazer nada ( alem de ligar ai um cut off ou um buzzer para proteger as lipo) não tem ai nenhum fio encostado a ou ou assim??
avatar
JIN KAZAMA
rc lover
rc lover

Número de Mensagens : 101
Data de inscrição : 2009-05-17

View user profile

Back to top Go down

Re: Bateria de Lipo - ta estranho o funcionamento na Emaxx

Post  Augusto Beck on Mon Jun 22, 2009 12:40 pm

Essas baterias são 2s ?
A e-maxx só aceita até 4s(uma 2s em cada plugue)
avatar
Augusto Beck
rc lover
rc lover

Número de Mensagens : 237
Data de inscrição : 2009-03-04
Idade : 23
Localização : Blumenau - SC

View user profile

Back to top Go down

Re: Bateria de Lipo - ta estranho o funcionamento na Emaxx

Post  bruschi on Mon Jun 22, 2009 8:39 pm

As bats são 2S cadas, 7,4v.

To querendo acreditar que a solda do fio do conector da bateria pode estar mal feito, sei la.


Quanto ao buzzer, ja tenho eles aqui pra ligar. Como só to testando, não coloquei...

Mas valeu pelas dicas pessoal.
Vou ver se regulando o trim no controle ajude alguma coisa.

Abraço a todos.

bruschi
beginner
beginner

Número de Mensagens : 8
Data de inscrição : 2009-04-16

View user profile

Back to top Go down

Re: Bateria de Lipo - ta estranho o funcionamento na Emaxx

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum